Введение

Введение в ScanPapyrus

Программа ScanPapyrus предназначена для автоматизации сканирования документов и книг.

Основные возможности программы:

  • Автоматическое сканирование с использованием таймера
  • Автоматическая обрезка страниц от лишних полей
  • Автоматическая коррекция контраста и яркости страниц
  • Автоматическое разделение скана книжного разворота на отдельные страницы
  • Экспорт отсканированных страниц в форматы PDF, DjVu, TIFF, JPEG, BMP, PNG
  • Создание многостраничных TIFF файлов
  • Редактирование отсканированных страниц
  • Импорт страниц из файлов PDF, DjVu и графических файлов

Технические требования:

Для корректной работы программы в вашей системе должен быть установлен драйвер для вашего устройства. Обычно такой драйвер входит в поставку с вашим сканирующим устройством. Кроме того, вы можете скачать драйвер с сайта компании производителя. Ссылки на драйвера вы можете найти на нашем сайте: Ссылки на драйвера.

ScanPapyrus проверена на совместимость со сканерами и МФУ следующих компаний:

  • Samsung (серии SCX, CLX)
  • Brother (серии DCP, MFC)
  • Epson (серии L, M, Perfection, NX, CX, DX, BX, TX)
  • Canon/CanoScan (серии LiDE, MP, MF, MG, D646U, N1220U, 4200F, P-150, E400, DR-3010C, iR1133)
  • Hewlett-Packard (серии LaserJet, Deskjet, Scanjet, Officejet, Photosmart)
  • Xerox (серии Phaser, WorkCentre)
  • Mustek (BearPaw)
  • Panasonic
  • Ricoh Aficio
  • Kyocera

Программа работает в операционных системах Windows XP, 2000, Vista, 7, 8/8.1, 10, 32-х и 64-х разрядных версий (x86/x64).


Главное окно программы

Главное окно ScanPapyrus

Главное окно программы состоит из 6 частей:

  1. Системное меню
  2. Панель инструментов
  3. Боковая панель инструментов
  4. Рабочая область
  5. Список страниц
  6. Строка состояния

1. Системное меню

Системное меню находится в левом верхнем углу под синей кнопкой и содержит команды для управления проектом сканирования. Проект сканирования – это список отсканированных страниц или импортированных изображений из внешних файлов. Вы можете сохранить проект сканирования во внешний файл. Это удобно при работе с несколькими документами, так как вы можете отложить сканирование одного документа, сохранив его проект, и приступить к сканированию другого, а затем вновь вернуться к первому документу. Или, например, при сканировании большого документа, вы можете прервать сканирование, сохранить проект, и продолжить на следующий день. Проект сканирования хранится в файле с расширением *.scppy.

В системном меню находятся команды: Новый проект, Открыть проект, Сохранить проект, Восстановить, Настройки, Выход.

  • Команда Новый проект начинает новый проект сканирования. Если текущий проект еще не сохранен, программа выдает запрос о его сохранении.

  • Команда Открыть проект позволяет загрузить ранее сохраненный проект. Вам будет предложено выбрать файл с расширением *.scppy.

  • Команда Сохранить проект сохраняет отсканированные страницы в файл с расширением *.scppy. Вам будет предложено выбрать каталог и ввести имя файла проекта.

  • Команда Восстановить позволяет восстановить проект в случае непредвиденного сбоя или зависания программы или системы. Это возможно, так как каждая отсканированная страница автоматически сохраняется на жесткий диск.

  • Команда Настройки открывает окно с настройками программы. См. раздел Настройки ScanPapyrus.

  • Команда Выход закрывает программу. Если текущий проект не сохранен, программа предлагает сохранить его.

2. Панель инструментов

Панель инструментов состоит из нескольких вкладок, в каждой из которых сгруппированы логически схожие команды.

  • Вкладка Сканирование содержит команды для сканирования, импорта изображений из файлов и экспорта отсканированных страниц во внешние файлы. См. раздел Сканирование.

  • Вкладка Редактирование содержит команды для редактирования отдельной страницы. См. раздел Редактирование.

  • Вкладка Компоновка содержит команды для управления порядком страниц в проекте сканирования. См. раздел Компоновка.

  • Вкладка Помощь содержит вспомогательные, справочные и служебные команды. См. раздел Помощь.

3. Боковая панель инструментов

На боковой панели инструментов находятся следующие команды.

  • Кнопка Восстановить исходное изображение восстанавливает исходную страницу. Используйте эту кнопку, чтобы откатить все сделанные изменения и вернуться к исходной странице. Это групповая операция, она применяется ко всем отмеченным страницам. Если ни одна страница не отмечена, то операция применяется только к текущей странице.

  • Кнопка Автоматическая обрезка выполняет автоматическую обрезку страницы от лишних белых полей по краям, а также от черных полос, полученных при сканировании с открытой крышкой. Это групповая операция, она применяется ко всем отмеченным страницам. Если ни одна страница не отмечена, то обрезка применяется только к текущей странице.

    На результат автоматической обрезки влияют параметры:

    1. Кнопка Автоматическая коррекция контраста

      Если кнопка нажата, то программа при автообрезке также скорректирует контраст.

    2. Поля автоматической обрезки. Задаются в настройках программы в секции Обрезка. Заданные поля будут добавлены к обрезанному изображению. Это может быть полезно, если в результате обрезки текст находится слишком близко к краям страницы.

  • Кнопка Разделить книжный разворот на 2 страницы разделяет изображение двустороннего разворота книги на две отдельные страницы. Для успешного разделения изображение разворота должно быть правильно ориентировано, а именно, левая страница должна быть слева, а правая – справа. Тогда сохранится порядок страниц в выходном документе.

  • Кнопка Обрезать изображение переводит программу в режим обрезки. Подробнее режим обрезки описан в разделе Редактирование.

  • Кнопка Настройка яркости/контраста вызывает окно настройки яркости и контраста изображения, подробнее описано в разделе Редактирование.

  • Кнопка Пересканировать страницу запускает сканирование и заменяет текущую страницу новым отсканированным изображением.

  • Кнопка Сохранить страницу в файл позволяет сохранить текущую страницу во внешний графический файл. Поддерживаются форматы JPEG, TIFF, BMP, PNG. При сохранении в JPEG качество составляет 90%. При сохранении в TIFF используется сжатие Rle.

  • Кнопка Повернуть страницу влево разворачивает текущую страницу на 90 градусов влево.

  • Кнопка Повернуть страницу вправо разворачивает текущую страницу на 90 градусов вправо.

  • Кнопка Развернуть страницу разворачивает текущую страницу вверх ногами, т.е. на 180 градусов.

  • Кнопка Удалить страницу удаляет текущую или все отмеченные страницы. Перед удалением будет задан подтверждающий вопрос.

4. Рабочая область

В рабочей области программы отображается текущая страница документа. Масштабирование страницы производится с помощью колесика мыши, либо горячими клавишами Ctrl + и Ctrl -. Если масштаб страницы больше чем рабочая область, то справа и снизу появляются полосы прокрутки, которые вы можете использовать для обзора страницы. Также вы можете применить технику Схватить и тащить, то есть зажать левую кнопку мыши над рабочей областью и потащить мышь. Документ при этом начнет прокручиваться.

По щелчку правой кнопки мыши над рабочей областью появляется контекстное меню, которое содержит команды операций над страницей. Эти команды частично дублируют команды боковой панели инструментов.

Список команд контекстного меню рабочей области:

  • Повернуть влево – повернуть страницу влево.

  • Повернуть вправо – повернуть страницу вправо.

  • Развернуть – развернуть страницу вверх ногами.

  • Увеличить – увеличить масштаб страницы на 5%.

  • Уменьшить – уменьшить масштаб страницы на 5%.

  • Вписать в окно – подобрать масштаб так, чтобы вся страница отображалась рабочей области.

  • Обрезать – перейти в режим ручной обрезки страницы.

  • Контраст – перейти к регулировке контраста страницы.

  • Удалить страницу – удалить текущую страницу.

5. Список страниц

Список страниц расположен в правой части программы. Каждая страница представлена в виде миниатюры в отдельной плитке. Вверху плитки находится номер страницы. В левом верхнем углу находится поле флажка. Флажок необходим для выполнения групповых операций (см. Групповые операции), таких как повороты, обрезка, разделение на страницы, откат изменений. Групповые операции выполняются только для страниц, которые отмечены флажком.

Размеры плиток могут быть изменены с помощью ползунка в правой нижней части экрана.

При сильном уменьшении размера плитки располагаются в две колонки.

Каждая плитка имеет контекстное меню, которое вызывается по щелчку правой кнопки мыши.

Список команд контекстного меню плитки:

  • Переместить вверх – переместить текущую страницу вверх на одну позицию. Номер страницы уменьшается, то есть, например, страница с номером 2 получит номер 1.

  • Переместить вниз – переместить страницу вниз на одну позицию.

  • Переместить в начало – страница перемещается в самое начало документа, ее номер становится 1.

  • Переместить в конец – страница перемещается в конец документа.

  • Переместить на позицию – страница перемещается на произвольную позицию. Новый номер страницы задается во всплывающем окне.

  • Удалить страницу – удалить текущую страницу.

6. Строка состояния

Внизу главного окна программы находится строка состояния, содержащая полезную информацию и настройки.

Строка состояния содержит:

  • Цвет текущей страницы (цветной, серый, черно-белый).

  • Размер страницы в пикселях (ширина и высота).

  • Разрешение сканирования в DPI.

  • Физические размеры страницы в сантиметрах.

  • Количество страниц в проекте.

  • Количество отмеченных страниц.

  • Масштаб страницы. Масштаб страницы может быть изменен с помощью поля прокрутки.

  • Флажок Сохранять масштаб. При установленном флажке сохраняется масштаб при переходе с одной страницы на другую. Если флажок не установлен, то каждая страница будет масштабироваться так, чтобы целиком отображаться на экране.

  • Ползунок, регулирующий масштаб списка страниц.

См. также

Сканирование

Редактирование

Компоновка


Вкладка Сканирование

Вкладка Сканирование состоит из подгрупп Быстрые настройки, Сканирование, Импорт, Экспорт.

Быстрые настройки

Группа Быстрые настройки позволяет быстро (без вызова основного окна настроек) изменить параметры сканирования.

Вы можете изменить следующие параметры:

  • Выбор сканера открывает стандартное окно выбора сканера, с помощью которого будет производиться сканирование.

    При выборе сканера необходимо выбирать сканер без приставки WIA. На рисунке вы можете увидеть два варианта сканера: Canon MG3500 и WIA-Canon MG3500. Необходимо выбирать первый вариант, сканер без WIA. Если у вас в списке сканеров есть только сканер с WIA, то желательно скачать драйвер сканера с сайта производителя, который установит драйвер TWAIN. ScanPapyrus может использовать и WIA драйвер, но стабильная работа программы при этом не гарантируется.

    Также кнопка содержит выпадающее меню, используя которое вы можете быстро изменить настройки сканирования. Это меню дублирует настройки со страницы Сканирование диалога настроек (см. Настройки).

  • Выбор цвета задает цвет сканирования. Вы можете выбрать цветное сканирование, черно-белое, либо в оттенках серого. Для выбора цвета используйте выпадающий список Цвет.

  • Выбор качества сканирования задает разрешение сканирования. Вы можете использовать предустановленные значения качества, либо задать разрешение вручную.

    Доступны следующие предустановки:

    • Среднее – соответствует разрешению 200 DPI,
    • Хорошее – 300 DPI,
    • Отличное – 600 DPI.

    Вы можете изменить значения DPI по умолчанию в окне настроек программы (см. Настройки).

    Кроме того, вы можете задать произвольное разрешение сканирования. Для этого выберите пункт Ручное в выпадающем списке Качество. Появится поле редактирования, в котором вы можете ввести необходимое вам значение разрешения сканирования.

Также в группе Быстрые настройки справа находятся три вертикальные кнопки, которые задают параметры пост-обработки отсканированных страниц.

Эти кнопки управляют параметрами:

  • Автовыравнивание – позволяет автоматически выравнивать слегка перекошенные страницы. Эта опция полезна, если лист в сканере смещен от вертикали. Однако, стоит иметь в виду, что исправление перекоса немного искажает исходную страницу, что может быть заметно при низком качестве сканирования.

  • Автообрезка - позволяет автоматически обрезать страницы от лишних белых полей. Также обрезаются засвеченные черные поля, появляющиеся при неплотном закрытии крышки сканера. Эта операция может занять некоторое время. Чем выше разрешение сканирования, тем больше времени требуется на обработку страницы.

  • Автоконтраст - автоматически регулирует яркость и контраст страницы. При сканировании документов эта опция делает светлый фон белым, а темные участки (буквы) темнее и контрастнее. При цветном сканировании возможно искажение цветов. Рекомендуется применять эту опцию только для сканирования в сером цвете.

Сканирование

Группа Сканирование содержит кнопки для сканирования.

  • Кнопка Сканировать страницу запускает сканирование страницы на выбранном сканере с заданными параметрами Цвет и Качество. По завершении сканирования страница будет обработана в зависимости от включенных параметров Автовыравнивание, Автообрезка и Автоконтраст.

  • Кнопка Автоматическое сканирование открывает окно мастера автоматического сканирования. Подробнее режим автоматического сканирования описан в разделе Автоматическое сканирование.

  • Кнопка Сканировать регион позволяет сканировать часть страницы с высоким разрешением.

    Сканирование региона происходит в два этапа. Сначала сканируется вся страница с низким разрешением (100 DPI по умолчанию). В рабочей области появляется отсканированная страница и рамка, с помощью которой нужно задать область для финишного сканирования.

    В правой части программы вы можете задать финишное разрешение сканирования, например, 600 DPI и запустить финишное сканирование. Запустится сканирование только выбранного региона с заданным разрешением.

    Эта операция полезна, если вы хотите отсканировать только часть страницы с высоким разрешением. Вам не нужно сканировать весь лист с высоким разрешением, а потом вырезать из него часть. Гораздо быстрее будет сканировать только нужную область.

    Совет: не двигайте страницу в сканере между предварительным и финишным сканированием, иначе при финишном сканировании вы получите не ту область, которую выбирали.

  • Кнопка Ксерокопия запускает сканирование с текущими настройками, а затем печатает отсканированную страницу на принтере, заданном в системе по умолчанию. То есть, эмулируется копировальный аппарат.

Импорт

Группа Импорт содержит кнопки для добавления в документ страниц из файла (с жесткого диска). Вы можете добавить страницы из файлов PDF, DjVu или из графических файлов JPEG, TIFF, BMP, PNG.

  • Кнопка Загрузить из PDF позволяет выбрать файл PDF для импорта из него изображений. Будут загружены только изображения, текст игнорируется.

  • Кнопка Загрузить из DjVu позволяет выбрать файл формата DjVu для загрузки из него страниц.

  • Кнопка Добавить изображения позволяет выбрать один или несколько файлов формата JPEG, TIFF, BMP, PNG. Каждый файл будет добавлен в проект как отдельная страница. Для выбора нескольких файлов удерживайте клавишу Ctrl или Shift в окне выбора файла.

    Вы также можете загрузить многостраничный файл TIFF. При этом каждая страница такого файла будет загружена как отдельная страница.

Экспорт

Группа Экспорт содержит кнопки для сохранения отсканированного документа в файлы PDF, DjVu, Word, или как набор графических файлов. Также возможна печать документа на принтере.

  • Кнопка Сохранить в PDF вызывает окно с выбором настроек для сохранения в PDF. Отсканированные страницы будут сохранены в файл формата PDF с заданными настройками. Страницы при этом не распознаются и сохраняются в исходном виде, как изображения. Благодаря этому, страницы имеют в точности такой же вид как на бумажном оригинале.
    Подробнее см. раздел Создание PDF документа.

  • Кнопка Сохранить в DjVu вызывает окно с выбором настроек для сохранения в файл DjVu. Документ будет сохранен в файл DjVu с учетом выбранного сжатия.
    См. раздел Сохранить в DjVu.

  • Кнопка Сохранить в Word вызывает окно с выбором настроек для сохранения в файл Microsoft Word ©. Создается файл формата docx MS Word 2007. Страницы вставляются в документ Word как изображения.
    См. раздел Сохранить в Microsoft Word.

  • Кнопка Сохранить в папку позволяет сохранить отсканированные страницы как набор графических файлов заданного формата. В окне вы можете выбрать формат (JPEG, TIFF, BMP, PNG) и дополнительные параметры, например, степень сжатия для JPEG, многостраничность для TIFF и другие параметры.
    См. раздел Сохранить в папку.

  • Кнопка Печать позволяет отправить отсканированный документ на принтер.
    Подробнее см. раздел Печать.

См. также

Редактирование

Компоновка


Вкладка Редактирование

Вкладка Редактирование состоит из подгрупп Поворот, Масштабирование, Коррекция.

Поворот

Группа Поворот содержит кнопки для поворота страницы на 90, 180 градусов или на произвольный угол.

  • Кнопка Повернуть влево разворачивает текущую страницу на 90 градусов влево.

  • Кнопка Повернуть вправо разворачивает страницу на 90 градусов вправо.

  • Кнопка Развернуть разворачивает страницу вверх ногами, т.е. на 180 градусов.

  • Кнопка Повернуть на угол позволяет повернуть текущую страницу на произвольный угол: на 89 градусов влево или на 89 градусов вправо.

    При нажатии этой кнопки список страниц справа исчезает, и вместо него появляется панель управления поворотом.

    На панели расположен диск с круговой шкалой для задания угла с помощью мыши. Вращайте диск за ползунок для выбора угла. Одновременно с ползунком будет вращаться страница, поэтому вы сможете сразу оценить результат поворота. Ниже диска расположено поле для ручного задания угла. С его помощью вы также можете изменять угол поворота. Выбрав нужный угол, нажмите кнопку Принять. При повороте страница будет вписана в прямоугольник белого цвета.

Масштабирование

Группа Масштабирование содержит кнопки для изменения размера страницы при просмотре. Реальный размер страницы при этом не изменяется. Помимо этих кнопок, масштаб страницы можно изменить с помощью колесика мыши. Текущий масштаб страницы можно увидеть внизу в строке состояния. Используя поле Масштаб, вы можете задать произвольный масштаб.

  • Кнопка Увеличить увеличивает масштаб страницы на 5%.

  • Кнопка Уменьшить уменьшает масштаб страницы на 5%.

  • Кнопка Вписать в окно подбирает масштаб таким образом, чтобы страница целиком помещалась в окне программы.

Коррекция

Группа Коррекция содержит кнопки для модификации страницы. Здесь вы можете вручную обрезать страницу или изменить яркость/контраст.

  • Кнопка Обрезать позволяет отсечь поля страницы.

    При нажатии этой кнопки список страниц справа исчезает и вместо него появляется панель управления обрезкой.

    На странице появляется синий прямоугольник с пунктирными линиями.

    Вы можете изменять размеры прямоугольника с помощью мыши.

    Подведите указатель мыши к одной из сторон прямоугольника и, когда указатель сменится на изображение со стрелками, зажмите левую кнопку мыши и потяните мышь в сторону. Размер прямоугольника изменится. Вы можете перемещать прямоугольник в пределах страницы. Для этого наведите мышь внутрь прямоугольника, зажмите левую кнопку мыши и потяните мышь в сторону. Прямоугольник сместится.

    После того, как вы задали размеры прямоугольника, нажмите кнопку Принять. Та часть страницы, которая находится вне прямоугольника, будет отсечена. В результате у вас останется та часть страницы, которую вы указали прямоугольником.
    Вы можете отменить операцию обрезки, нажав кнопку Отмена.

    Также в панели обрезки присутствует кнопка Автоматическая обрезка. Эта операция автоматически удаляет с краев страницы излишние белые поля и черные, засвеченные полосы. Прямоугольник для ручной обрезки при этом игнорируется.

  • Кнопка Контраст вызывает окно настройки яркости/контраста.

    Окно настройки состоит из панели предпросмотра и пары ползунков Яркость и Контраст.

    Изменив один из ползунков, вы увидите результат операции в панели предпросмотра.

    После того, как вы выберите оптимальные значения яркости и контраста, нажмите кнопку ОК. Исходная страница будет изменена.

См. также

Сканирование

Компоновка


Вкладка Компоновка

Вкладка Компоновка состоит из подгрупп Перемещение, Удаление, Выбор.

Перемещение

Группа Перемещение содержит кнопки для перемещения страниц в документе. Вы можете поднять страницу выше или ниже, изменив, соответственно, порядок страницы в документе.

  • Кнопка Переместить вверх перемещает страницу вверх в списке страниц. Соответственно, уменьшается порядковый номер страницы в документе.

    Горячая клавиша на клaвиатуре: Ctrl+стрелка вверх.

  • Кнопка Переместить вниз перемещает страницу вниз в списке страниц, увеличивая порядковый номер страницы в документе.

    Горячая клавиша на клaвиатуре: Ctrl+стрелка вниз.

  • Кнопка Переместить в начало переносит страницу в начало документа, делая ее первой в документе.

  • Кнопка Переместить в конец переносит страницу в конец документа, делая ее последней в документе.

  • Кнопка Переместить на позицию позволяет переместить страницу на произвольное место.

    В появившемся окне введите новый номер страницы в документе и нажмите кнопку ОК.

Удаление

Группа Удаление содержит кнопку для удаления одной или нескольких страниц в документе.

  • Кнопка Удалить страницу удаляет текущую страницу. Если отмечено несколько страниц, то будут удалены все отмеченные страницы.

    Этой операции соответствует горячая клавиша на клавиатуре: Del.

    Перед удалением страниц программа запросит подтверждение операции.

Выбор

Группа Выбор содержит кнопки для отметки страниц в документе. К отмеченным страницам могут быть применены групповые операции, подробнее см. раздел Групповые операции.

  • Кнопка Отметить все отмечает все страницы в документе.

    Этой операции соответствует горячая клавиша на клавиатуре: Ctrl+A.

  • Кнопка Снять все снимает отметки со всех страниц документа.

См. также

Сканирование

Редактирование


Потоковое сканирование

Потоковое сканирование циклически запускает сканирование через заданный интервал времени. За счет этого ускоряется процесс сканирования документа или книги, так как не приходится тратить время на работу с клавиатурой и мышью. Вашей основной задачей становится загрузка сканера новой порцией бумаги.

В процессе автоматического сканирования выполняются операции:

  1. Поворот/разворот страницы.

  2. Автоматическая обрезка страницы от лишних полей и полос.

  3. Автоматическая коррекция яркости и контраста, осветление фона и усиление текста.

  4. Исправление ориентации страницы, то есть, поворот страницы на некоторый угол в случае смещения страницы в сканере.

  5. Разделение книжного разворота на две отдельные страницы.

Процесс автоматического сканирования состоит из трех шагов.

Шаг 1 – выбор параметров автосканирования

На первом шаге вы должны задать параметры автоматического сканирования:

  • Интервал времени в секундах, например, 10 секунд. Интервал может быть задан от 1 до 60 секунд. Обычно, 10 секунд достаточно для неспешной замены страницы в сканере.

  • Установленный флажок Сканировать первую страницу сразу (не ждать) запускает сканирование сразу после нажатия кнопки Далее >. Если флажок снят, то сначала программа отсчитает установленное время и только после этого запустит сканирование.

  • Флажок Разделять книжный разворот на 2 страницы включает режим сканирования книг. При установленном флажке, программа считает отсканированный лист за двусторонний книжный разворот и пытается разделить его на две отдельные страницы. В итоге, за один проход сканера вы получаете две отдельные страницы документа, что, несомненно, ускоряет сканирование книг.

  • Список Поворот предназначен для установки параметров разворота. Доступны следующие варианты поворота:

    • Без поворота – программа не предпринимает никаких действий по повороту отсканированной страницы.

    • Поворачивать каждую страницу – каждая отсканированная страница будет повернута на заданный угол (+90, -90, 180 градусов).

    • Каждую нечетную страницу – каждая нечетная, то есть 1, 3, 5, 7 и т.д., страница будет повернута на заданный угол. Четные страницы остаются без изменений. Эта опция может быть полезной, если вы сканируете большую книгу, каждая страница которой имеет размер А4. Конфигурация некоторых сканеров (например, с боковой крышкой), позволяет сканировать такие книги, только меняя ориентацию четной и нечетной страниц. Например, четная страница сканируется прямо, а нечетную приходится разворачивать вверх ногами. За счет опции Каждую нечетную страницу вы можете автоматизировать разворот перевернутой страницы.

    • Каждую четную страницу – каждая четная, то есть 2, 4, 6, 8 и т.д., страница будет повернута на заданный угол. Нечетные страницы остаются без изменений. Назначение этой опции аналогично предыдущему описанному.

  • Список Угол поворота предназначен для выбора угла поворота.

    Доступны варианты:

    • Переворачивать вверх ногами – поворот на 180 градусов,

    • Поворот влево – поворот страницы влево,

    • Поворот вправо – поворот страницы вправо.

Шаг 2 – запуск автосканирования

После выбора настроек автоматического сканирования нажмите кнопку Далее >. В зависимости от флажка Сканировать первую страницу сразу (не ждать) либо запустится сканирование, либо будет отсчитан заданный интервал времени, и после этого будет запущено сканирование.

После сканирования программа выполнит заданные действия над страницей (поворот, автокоррекция, разделение на страницы) и добавит полученный результат (одну или две страницы) в проект.

Шаг 3 – отсчет времени

На последнем шаге программа начинает отсчет заданного времени.

За это время вы можете сменить страницу в сканере. На этом шаге вы можете завершить процесс автоматического сканирования, либо продолжить сканирование. Вы также можете приступить к следующему сканированию, не дожидаясь окончания отсчета таймера, нажав кнопку Сканировать >.

  • Кнопка Остановить таймер останавливает таймер. При этом имя кнопки меняется на Включить таймер. Повторное нажатие кнопки снова запускает таймер.

  • Кнопка Сканировать > немедленно запускает следующее сканирование, не дожидаясь окончания отсчета времени.

  • Кнопка Завершить завершает процесс автоматического сканирования.

Используйте горячие клавиши:
Пробел – пауза, приостановить таймер.
Enter – сканировать следующую страницу, пропустив ожидание.
Esc – завершить автоматическое сканирование.

См. также

Сканирование


Печать документа

Печать документа в ScanPapyrus

Перед печатью документа ScanPapyrus открывает окно предварительного просмотра, в котором отображаются страницы в том виде, в каком они будут напечатаны. Окно содержит панель кнопок и область прокрутки документа.

Вы можете прокручивать документ с помощью колесика мыши, либо перетаскивать его мышью.

По умолчанию документ отображается в портретной ориентации, которая может быть изменена на альбомную.

Рассмотрим панель кнопок окна предпросмотра.

Кнопки масштабирования.

  • Кнопка По ширине – отображает страницу, растягивая по ширине.

  • Кнопка На всю страницу – отображает всю страницу целиком.

  • Список с процентами по масштабу и кнопки Уменьшить, Увеличить изменяют масштаб страницы.

Кнопки ориентации.

  • Кнопка Книжная – выставляет книжную (портретную) ориентацию страницы.

  • Кнопка Альбомная – выставляет альбомную ориентацию.

Кнопки навигации.

  • Кнопка Первая страница – прокручивает документ на первую страницу.

  • Кнопка Предыдущая страница – прокручивает документ на предыдущую страницу.

  • Кнопка Следующая страница – прокручивает документ на следующую страницу.

  • Кнопка Последняя страница – прокручивает документ на последнюю страницу.

Кнопки группировки страниц.

  • Кнопка Показать одну страницу показывает по одной странице в области просмотра.

  • Кнопка Показать титульные страницы показывает по две странице.

  • Кнопка Показать обзор всех страниц показывает все страницы.

Кнопки печати.

  • Кнопка Параметры страницы открывает диалог, в котором можно задать параметры печати, такие как:

    • Выбор размера бумаги (А4, А5, А6, Letter и т.д.)
    • Выбор податчика, по умолчанию задан автовыбор.
    • Ориентация страницы.
    • Размер полей.

  • Кнопка Печать – отображает стандартное системное окно выбора принтера и печати. В нем вы можете изменить настройки печати и отправить документ на принтер.


Сохранить в PDF

Сохранить документ в PDF

После того, как вы закончили сканирование документа или книги, вы можете сохранить документ в файл PDF.

Окно экспорта в PDF состоит из двух частей: слева вы видите настройки экспорта в PDF, справа находится область предварительного просмотра документа.

Настройки экспорта разделены на три части: Общие, Компоновка и Пароль.

Вкладка Общие

Вкладка Общие содержит следующие параметры.

  • Параметр Масштаб – задает масштабирование отсканированной страницы на странице документа в PDF.

    Доступны варианты:

    • Исходный размер – сохраняет размер страницы в исходном масштабе. Если отсканирована страница типоразмером A4, и выходной размер страницы в PDF также задан A4, то страница займет всю страницу в PDF. Если же отсканирован лист A5 (вдвое меньше A4), то эта страница займет пол-листа в PDF размером A4.

    • Растянуть на весь лист – отсканированная страница растягивается на весь лист в PDF. Если отсканировано пол-листа А4, то в PDF размером A4 он будет растянут на весь лист. Обычно это приводит к ухудшению качества и непропорциональному растяжению страницы.

    • Растянуть и сохранить пропорции – растягивает страницу на весь лист в PDF, но при этом следит за тем, чтобы не было искажения пропорций.

  • Параметр Размер страницы задает выходной размер страниц в PDF. Доступны варианты A4, Letter, A0, A1, A2, A3, A5, A6.

  • Параметр Ориентация задает ориентацию страниц в PDF. Доступны варианты Книжная и Альбомная.

  • Флажок Сохранить в файл позволяет задать имя файла, в который необходимо сохранить документ.

    Ниже флажка расположено поле зеленого цвета для выбора файла. Чтобы выбрать файл, щелкните мышью по этому полю, либо по кнопке с тремя точками справа. Если оставить это поле пустым, то ScanPapyrus запросит имя файла при сохранении. Слева от зеленого поля расположена пустая кнопка. Эта кнопка очищает поле выбора файла.

  • Флажок Добавить в существующий файл – позволяет дописать страницы в уже существующий файл PDF. При выборе этого флажка, в конец файла PDF будут дописаны новые отсканированные страницы.

    Ниже флажка расположено поле оранжевого цвета для выбора файла. Выбор файла и очистка поля осуществляется аналогично описанному выше.

  • Флажок Открыть PDF документ после создания позволяет открыть созданный PDF документ программой, ассоциированной с расширением *.pdf. Например, это могут быть программы Adobe Reader, STDU Viewer, Sumatra PDF и другие.

Вкладка Компоновка

Вкладка Компоновка предназначена для управления положением отсканированной страницы на странице в PDF.

  • Параметр Отступы – задает обязательные отступы на странице. Вы можете задать отступы слева, справа, сверху и снизу. Эти параметры полезны, если страница занимает весь лист PDF. В этом случае часть страницы может быть обрезана при печати, т.к. некоторые принтеры имеют физические ограничения на область печати. Задав отступы, вы сможете избежать лишней обрезки принтером.

  • Выпадающий список Позиция – задает расположение отсканированной страницы относительно листа PDF. Доступны варианты выравнивания страницы: Верх-Слева, Верх-Центр, Верх-Справа, Середина-Слева, Центр, Середина-Справа.

Вкладка Пароль

Вкладка Пароль предназначена для установки пароля на документ PDF.

  • Поле Использовать пароль предназначено для ввода пароля, которым будет закрыт документ PDF. Без пароля документ невозможно будет открыть.

  • При установленном флажке Всегда использовать этот пароль программа запоминает этот пароль и предлагает его при создании следующих документов PDF.

Предпросмотр

Панель предпросмотра, расположенная справа, предназначена для оценки внешнего вида страниц в PDF.

Вы можете просматривать страницы, используя синие кнопки Влево и Вправо, расположенные под панелью. Также под панелью расположена информация о количестве страниц и указан порядковый номер текущей страницы.

Экспорт в PDF

После того, как вы выбрали необходимые настройки, нажмите кнопку Сохранить в PDF.

Если вы не задали имя выходного файла PDF, программа предложит его выбрать в окне выбора файла.

После этого начнется запись в PDF, прогресс записи будет отражен в окне с полосой прогресса.

После успешной записи файла, он будет открыт программой просмотра PDF.

См. также

Сохранить в DjVu

Сохранить в папку

Сохранить в Word


Сохранить в DjVu

Сохранить документ в DjVu

Окно экспорта страниц в формат DjVu содержит следующие элементы:

  • Поле выбора файла для экспорта.

    Чтобы выбрать файл для экспорта в DjVu, щелкните по зеленому полю, либо по кнопке с тремя точками. Слева от зеленого поля расположена пустая кнопка. Эта кнопка предназначена для сброса имени файла.

  • Поле Сжатие DjVu позволяет задать процент сжатия выходного файла DjVu. Чем выше процент, тем выше сжатие и хуже качество выходных страниц. Чем ниже процент сжатия, тем лучше качество. По умолчанию сжатие задано 50%, этого значения достаточно для получения хорошего качества и небольшого выходного размера файла.

    В отличие от экспорта в PDF, размер страницы в файле DjVu всегда будет равен размеру отсканированной страницы.

  • Флажок Открыть файл DjVu после создания открывает файл с помощью программы просмотра DjVu, которая должна быть установлена в системе и ассоциирована с файловым расширением .djvu. Например, это может быть программа STDU Viewer.

См. также

Сохранить в PDF

Сохранить в Word

Сохранить в папку


Сохранить в папку

Вы можете сохранить отсканированные страницы не только как один файл PDF или DjVu, но и как набор отдельных файлов изображений.

  • Поле Сохранить в папку позволяет выбрать папку, в которую будут сохраняться изображения. Вы можете задать папку, щелкнув по полю, либо по кнопке с троеточием справа.

  • Выбор формата выходных файлов задается в списке Формат изображений. Доступны варианты: JPEG, TIFF, PNG, BMP.

    При сохранении в формат JPEG вы можете задать качество изображения, от 50 до 100 процентов. По умолчанию качество задано 85%.

    При сохранении в формат TIFF вы можете задать алгоритм сжатия изображений:

    • LZW, Rle – подходят для всех типов изображений,
    • JPEG – для всех изображений кроме черно-белых,
    • CCITT Group 4 – только для черно-белых.

    Кроме того, вы можете сохранить изображения в один многостраничный файл TIFF. Для этого установите флажок Многостраничный файл TIFF.

  • Поле Шаблон имени файла позволяет назначить имена выходных файлов.

    В этом поле можно использовать следующие спецсимволы:

    • [C] – счетчик; к каждому имени файла будет добавлен его порядковый номер,
    • [D] – дата; в имя файла будет вставлена текущая дата.

    Для вставки спецсимволов вы можете использовать кнопки Счетчик [C] и Дата [D].

    Если при сохранении окажется, что файл с таким именем уже существует, тогда ScanPapyrus добавит к имени файла дополнительный номер в скобках, подобно тому, как это делает система Windows.

  • Флажок Открыть папку после сохранения изображений открывает папку с помощью проводника Windows.

См. также

Сохранить в PDF

Сохранить в DjVu

Сохранить в Word


Настройки в ScanPapyrus

Описание настроек в ScanPapyrus

Окно настроек состоит из нескольких секций. В каждой из секций есть кнопка По умолчанию, которая сбрасывает все сделанные вами изменения и выставляет настройки по умолчанию.

Секция Общие

В секции Общие вы можете изменить общие настройки приложения.

  • Поле Язык позволяет выбрать язык приложения. Будет переведен интерфейс и сообщения программы.

  • Флажок Автоматически проверять обновления включает проверку обновлений при каждом запуске программы. При наличии обновлений будет показано окно обновления, используя которое вы сможете скачать новую версию программы.

Секция Сканер

В секции Сканер вы можете изменить настройки сканирования, выбрать режим и способ сканирования.

Сканеры различаются способом подачи листов для сканирования. Это могут быть простые сканеры со стеклом, на которое кладется страница и прижимается крышкой, либо же это может быть сканер с автоматическим податчиком страниц, в котором страницы прокатываются роликом. При этом сканеры с автоподатчиком также могут содержать стекло, для классического сканирования.

Список Источник бумаги позволяет выбрать способ подачи страниц в сканер:

  • Планшетный сканер (стекло) – сканирование будет производиться со стекла.

  • Автоподатчик документов (ADF) – сканирование будет производиться через автоподатчик документов.

  • Определять автоматически – при наличии бумаги в автоподатчике будет использоваться податчик, в противном случае сканирование будет производиться со стекла. Не все сканеры имеют датчик бумаги в податчике, поэтому на некоторых моделях данная функция будет работать с ограничениями.

Список Режим подачи предназначен для включенного режима Автоподатчик документов (ADF).

  • Одна страница – будет отсканирована только одна страница с податчика. После сканирования одной страницы податчик будет остановлен.

  • Все доступные страницы – будут отсканированы все страницы в податчике.

Список Дуплекс предназначен для сканеров с поддержкой дуплексного (двустороннего) сканирования.

  • Только лицевая сторона (simplex) – будет отсканирована только лицевая сторона страницы.

  • Обе стороны (duplex) – будут отсканированы лицевая и оборотная стороны страницы.

Флажок Автоматическое исправление перекосов позволяет устранять перекосы страницы. Как правило, страница в сканере имеет небольшой перекос вправо или влево от центра. Включенная опция выравнивает страницу строго по вертикали.

Флажок Автоматическое обрезание полей позволяет обрезать лишние поля со страниц документа. Это могут быть как поля от крышки сканера, так и поля в самом документе. Включенная опция обрезает поля сверху, снизу, слева и справа, оставляя только значимую информацию на странице. Также эта опция устраняет черные полосы, полученные при засвете из-за неплотно прижатой крышки сканера.

Флажок Автоматическая коррекция контраста корректирует контраст страницы, делая фон белее, а буквы чернее. Эта опция полезна только при черно-белом и сером сканировании при сканировании текстовых документов. При цветном сканировании опция искажает натуральный цвет, поэтому не рекомендуется включать ее при сканировании полностью цветных изображений. Но при сканировании черно-белой страницы с частично вставленными фотографиями (в газетном стиле) эта опция, тем не менее, может быть полезной.

Флажок Сканировать с предпросмотром запускает системное окно предпросмотра при сканировании. Внешний вид окна зависит от драйвера установленного сканера и различается от модели к модели. В этом окне вы можете использовать непосредственно возможности производителей сканера. После сканирования изображение будет передано в ScanPapyrus и к нему будут применены операции автообрезки и автоконтраста (если эти опции включены).

Секция Разрешение

В секции Разрешение вы можете задать разрешения для каждого из предустановленных режимов качества.

  • Среднее качество по умолчанию равно 200 DPI.

  • Хорошее качество по умолчанию равно 300 DPI.

  • Отличное качество по умолчанию равно 600 DPI.

Данные режимы доступны из главного окна в секции Быстрые настройки/Качество.

Секция Обрезка

Секция Обрезка предназначена для добавления полей к странице после автоматической обрезки. В автоматическом режиме программа обрезает поля, оставляя только значимую часть страницу. При этом обрезка может пройти слишком близко к буквам, что может быть нежелательно, т.к. это может усложнить чтение документа. Чтобы этого избежать есть возможность добавить дополнительные поля к отсканированной и обрезанной странице.

Флажок Вставлять поля добавляет поля к странице после автообрезки. Вы можете выставить поля сверху, снизу, слева и справа. Поля задаются в сантиметрах с шагом 0,2 см.

См. также

Главное окно

Автоматическое сканирование


Групповые операции

Групповые операции над страницами

Вы можете выполнять некоторые действия над страницами для целой группы страниц. Такие действия называются групповыми операциями. Групповые операции выполняются только над отмеченными страницами. Страницу можно отметить, установив флажок в левом верхнем углу на плитке страницы в списке страниц. Для этого можно также использовать клавишу Insert на клавиатуре. Для отметки всех страниц проекта используйте сочетание клавиш Ctrl+A. Если не отмечена ни одна страница, то операция выполняется только над текущей страницей.

Список групповых операций:

  • Восстановить исходное изображение – отмеченные страницы будут восстановлены к исходному варианту, т.е. будет выполнен откат изменений.

  • Автоматическая обрезка – ко всем отмеченным страницам будет применена операция автообрезки.

  • Разделение книжного разворота – к выбранным страницам будет применена операция разделения книжного разворота на отдельные страницы.

  • Повороты влево, вправо, вверх ногами – выбранные страницы будут повернуты на заданный угол.

  • Удалить – выбранные страницы будут удалены из проекта.

  • Все операции экспорта (сохранение в PDF, DjVu, Word, папку) – будут сохранены только отмеченные страницы. Исключение – операция печати, печатает все страницы.


Горячие клавиши в ScanPapyrus

Горячие клавиши для операций над страницами

В программе ScanPapyrus используются следующие горячие клавиши:

  • Клавиша Пробел – сканировать страницу.

  • Клавиша F5 – сделать ксерокопию страницы. Сканирует страницу и отправляет ее на принтер.

  • Клавиши Вверх, Вниз – навигация по страницам, переход на страницу вверх или на страницу вниз.

  • Сочетания клавиш Ctrl+Вверх, Ctrl+Вниз – перемещение текущей страницы вверх или вниз по списку.

  • Сочетания клавиш Ctrl+Плюс, Ctrl+Минус – увеличение/уменьшение масштаба страницы в рабочей области.

  • Клавиша Insert – отмечает флажком текущую страницу. Отмеченные страницы участвуют в групповых операциях.

  • Сочетание Ctrl+A – отмечает все страницы в списке.

  • Клавиша Delete – удаляет текущую страницу, либо все отмеченные страницы.

  • Сочетание Ctrl+N – начать новый проект.

  • Сочетание Ctrl+O – открыть существующий проект.

  • Сочетание Ctrl+S – сохранить проект.

  • Сочетания Ctrl+X или Alt+F4 – выход из программы.


Вкладка Помощь

Вкладка Помощь состоит из подгрупп Справка и Приобретение.

Справка

Группа Справка содержит кнопки получения информации о программе.

  • Кнопка Сайт программы открывает браузер и переходит на сайт программы.

  • Кнопка Информация о программе открывает окно с информацией о программе: версия, лицензионный ключ, дата окончания бесплатного периода.

  • Кнопка Проверить обновления проверяет наличие обновлений на сайте программы. При наличии обновления программа предлагает его скачать и установить.

Приобретение

Группа Приобретение содержит кнопки для активации программы.

  • Кнопка Купить в интернете открывает браузер и переходит на страницу покупки программы. После оформления заказа вам высылается лицензионный ключ, который нужно активировать.

  • Кнопка Активировать открывает окно активации.

    Окно содержит два поля ввода: Регистрационное имя и Серийный номер.

    Для регистрации программы вам нужно заполнить эти поля. В поле Регистрационное имя введите имя пользователя, на которого приобретена лицензия. В поле Серийный номер введите лицензионный ключ, который находится в лицензионном письме. Нажмите кнопку Активировать, чтобы зарегистрировать программу. Если все введено правильно, то появится всплывающее сообщение, подтверждающее регистрацию программы.

См. также

Сканирование

Редактирование

Компоновка